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Microsoft Word  
 
Word 2007 Overview 
As you open Microsoft Word 2007, you will notice that it looks very different. That’s because it 
has been resigned to make your work easier, faster and more efficient. The main new feature is 
the Office Fluent user interface, which replaces menus, toolbars, and most of the task panes 
from earlier versions of Word. The new interface is designed to help you be more productive in 
Word because the new design helps you find the tasks more easily. From tabs on the Ribbon to 
the buttons on the status bar, each element in the program window brings commands and 
options into easier reach, so you spend less time clicking to find the one you want. 

 
What’s New? 
 

New User Interface ~ The Ribbon and Office Button are new components of Word 2007. 
The Ribbon groups your tools by the task, and the commands used most frequently are 
located on the Ribbon. 

The Tabs are designed to be task oriented. There are seven tabs which include Home, 
Insert, Page Layout, References, Mailings, Review, and View. 

Groups ~ Each tab has several groups that show related items together such as font, bold, 
underline, etc. 

Command Buttons in each group carry out a command or display a menu of commands. 

Editing & Formatting ~ The basic editing has not changed significantly however, the 
formatting options have. Save time and get more out of the powerful Word capabilities by 
selecting from galleries of predefined styles, table formats, list formats, graphical effects, 
and more. Building Blocks allow you to save and reuse text. SmartArt is a new graphic 
image for text and/or pictures. 

Improved Spelling & Grammar Globally ~ The spell check is more consistent across Office 
2007. For example, when you add an entry to the dictionary in Word, it is now added to 
dictionaries in other Office programs. 

 Live Preview ~ See formatting changes before actually making a selection. 



 
Word 2007 Window 
As you open Word 2007 you will immediately see a new look to Word.  

1. Open Word 2007. Let’s take a closer look at the new features. Word opens with the default 
Home tab on the Ribbon. 
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The Office Button 
A new component in Word 2007 is the Office Button. The Office Button will replace the File 
menu in Word 2003. 

1. Click the Office Button. 

2. Note the familiar New, Open, Save, etc. 

3. Click in a blank area of the document. 

4.  
 
 
Quick Access Toolbar 
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Also new to Word 2007 is the Quick Access Toolbar. The 
default Quick Access Toolbar contains the Save button, 
and Undo/Redo buttons. However, you can customize 
the Quick Access Toolbar to store your most frequently used buttons. We will do that later. 
 
Tabs 

Office Button 

Tabs are designed to be task-oriented. In addition to the standard set of 7 tabs that you see on 
the Ribbon whenever you start Word 2007, there are two other types of tabs which appear in the 
interface only when they are useful for the type of task that you are currently performing. For 
example, when you insert a picture the picture tools tab appears. We will see examples later. 

You can double-click a tab on the Ribbon to make the Ribbon disappear. This allows you more 
work space when you need it. 
 
1. Double-click the Home tab and the Ribbon will disappear. 

2. Double-click the Home tab again and it reappears. 

 



 
Reference Table ~ Ribbon Tabs Word 2007 
This table displays the tabs in Word 2007 and shows where the item was located in Word 2003. 
You can use this table as a reference. 

Tab  Contains These Groups  Office 2003 Location
     
Home  Clipboard, Font, Paragraph, Styles, Editing File menu, Edit menu

Insert  Pages, Table, Illustrations, Links, Header & Footer, 
Text, Symbols 

Insert menu

Page Layout   Themes, Page Setup, Page Background, Paragraph, 
Arrange 

Format menu

References  Table of Contents, Footnotes, Citations & 
Bibliography, Captions, Index, Table of Authorities 

Insert menu

Mailings  Create, Start Mail Merge, Write & Insert Fields, 
Preview Results, Finish 

Tools menu

Review  Proofing, Comments, Tracking, Changes, Compare, 
Protect 

Tools menu

View  Document Views, Show/Hide, Zoom, Window, 
Macros 

View menu

 
 
 
The Ribbon 
The Ribbon contains tabs that group your tools by the task. Notice the font group contains the 
font, font size, bold, italics, underline, font color, etc. 
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Ribbon in Word 2007 

Dialog Box Launcher 



 
Dialog Box Launcher 
You will notice an arrow in the right corner of some the 
groups. Clicking on the arrow displays the dialog box 
you are familiar with from Word 2003. 
 
1. Click the Arrow Down in Font Group. 

2. Note the Font dialog is the same as it was in Word 2003. 

3. Click the Cancel button. 
 
 
Views & Zoom In/Zoom Out & Zoom Slider 
You will notice you can change Views from the right 
corner of the status bar. The Zoom In/Zoom Out and 
Zoom Slider are new to Word 2007. 
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Using Shortcut Keys in Word 2007 
If you like using keyboard shortcut keys to cut, copy and paste, you will be happy to know that 
the keyboard shortcut keys in Word 2007 are the same. So continue to use CTRL+X to cut, 
CTRL+V to paste, etc. 

Views 
Zoom In 

Zoom Out 
Zoom Slider 

 
 
Saving Files in Word 2007 
In previous versions of Word, the extension for a document created was .doc. The new 
extension for documents created in Word is .docx   

If you save a file in Word 2007 and try to open it in Word 2003, the file will not open. If you 
need to send a file to someone or be able to work in Word 2003, you can avoid possible 
incompatibility problems by saving the file in an earlier version using the Save As and choosing 
to save the file type as a Word 97-2003 document. 



 
Compatibility Mode 
As a general rule, new software versions are backward-compatible, meaning that documents 
saved by an older version can be read by newer software. Office 2007 includes a feature called 
Compatibility mode. When you open a file created in an earlier versions of Office, 
“Compatibility Mode” appears in the title bar to let you know the file was created in an earlier 
version. Note ~ When working in compatibility mode, you may not have access to all 
formatting features in Word 2007. 
 
Customizing the Quick Access Toolbar 
You can customize the Quick Access toolbar to display your frequently used commands.  

1. Click the down arrow in the Title bar. 

2. Click More Commands.  

3. A dialog box opens with icons on the left. Notice the 
default icons in the box to the right. 

4. Scroll down to locate the Spelling Grammar button and click the Spelling Grammar 
button in the box on the left and click the Add button and then click OK. 

5. The Spelling & Grammar button is now on the Quick Access Toolbar. 
 
Resetting the Quick Access Toolbar 
Because this is a training room and not your individual computer, we do not want to customize 
the Quick Access Toolbar so we will restore it to the default setting.  

1. Click the down arrow in the Title bar. 

2. Click More Commands. 

3. A dialog box opens. 

4. Click the Reset button at the bottom of the right box. 

5. You will receive a confirmation asking if you want to restore the Quick Access Toolbar to 
the default setting, click Yes and then click OK in the dialog box. The Quick Access Toolbar 
is now back the default setting. 
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New Default Settings in Word 2007 
Word has changed the default font from Times New Roman size 12 to Calibri size 11. The 
default ling spacing has changed from single spacing to 1.15. Margins have changed as well. 
You can change any of these features individually, but if you would like to use the Word 2003 
defaults you can choose to do so in one step. 

1. Click the Page Layout tab on the Ribbon. 

2. In the Page Setup group, click the arrow under Margins and choose Office 2003 default. 

Word 2007 Default Settings Reference Table: 

Setting  Word 2003 Default Setting  Word 2007 Default Setting 
     
Normal default font  Times New Roman 12 pt Calibri 11 pt

Line Spacing  1.0 [Single] 1.15 

Top Margin  1” 1” 

Left Margin  1.25” 1” 

Right Margin  1.25” 1” 

Bottom Margin  1” 1” 

Line Spacing after Paragraph  Next Line Down Second Line Down

Color Scheme  Black & White Black, white, blue, and other 
colors based on Office theme 

 

New Editing & Formatting Techniques 
Applying Quick Styles using Live Preview & Formatting with the Mini Toolbar  
New features in Word 2007 include Quick Styles, Live Preview and Mini Toolbar. Quick Styles 
allow you to quickly apply dramatic styles to your text. Live Preview allows you see what a 
formatting change will look like before actually making the selection. When you highlight text, 
the Mini Toolbar appears allowing you change font style, font size, font color, etc. no matter 
which Tab you may be working in. 

We will begin the lesson by creating an ABC Corporation Benefits Plan and continue to build 
the Benefits Plan as we demonstrate new features of Word 2007. 

1. Begin with a blank document by clicking the Office button and choosing New. 

2. Type ABC Corporation. 

3. Highlight the words ABC Corporation. Notice the Mini toolbar appears. This is a new 
feature in Word 2007. Move your mouse away from the words and the Mini toolbar 
disappears.  



4. We will format a Style by clicking the More button in the Styles group on 
the Home tab. The Styles gallery opens.  

5. Notice as you move your mouse over various styles, you are seeing the sample in Live 
Preview before actually making a selection. Click the Intense Quote style. See how in just a 
simple click your document begins to look professionally created. Click into a blank area of 
the document. 

6. Highlight the words ABC Corporation again and the 
Mini toolbar appears. Change the font size using the 
Mini toolbar to size 20. 

7. DO NOT CLOSE this document. 
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Building Blocks  
Building Blocks are designed to you help you save time by using formatted text or graphic 
selections available for you in any document. You assemble your document from galleries of 
predesigned parts, add your business information, and save the building blocks to use again 
and again. Building Blocks are stored in galleries such as the headers, footers, table of contents, 
etc. 

We will first begin our Benefits Plan by inserting page numbers in the footer.  

Mini Toolbar 

1. Click the Insert tab on Ribbon. 

2. Click the Page Number arrow down in the Header & Footer group.  

3. Click on Bottom of Page and scroll until you find Accent Bar 2 and click it.  

The page number now appears in the footer. Did you notice the Ribbon changed to show the 
Header & Footer tools? This was not there before. It appears because we inserted the page 
number into the footer. In Word 2007 certain contextual toolbars appear when you have 
inserted an item and toolbar may be necessary. We are not going to need the Header & Footer 
Tools so click Insert tab on Ribbon. 

Professional documents always need a cover page. We will now insert a cover page and save 
text to use again by saving it in Quick Parts in Building Blocks. 

4. In the Pages group, click the down arrow next to Cover Page and scroll until you find Mod 
and click on it. The cover page is automatically inserted as the first page of your document 
and page one is now page two.  

5. Click into the [Type the document title] and type ABC Corporation. 

6. Click into [Type the document subtitle] and type Benefits Plan. 

7. Click into [Pick the date] and choose today’s date. 

8. Click into the abstract and type ABC Corporation is a small business specializing in the 
sales and marketing of domestic and international travel. 

9. Delete any remaining text that might appear on the cover page by highlighting and 
pressing the Delete key on the keyboard.  



10. Highlight the text you typed in the abstract.  

11. Click Quick Parts in the Text group and click Save Selection 
to Quick Part Gallery. 

12. The Create New Building Block dialog box appears. We will 
keep the default settings so click the OK button. 

We will reuse this text later in another lesson. We will now see the 
built-in footers available in the Building Blocks and change the 
page number in the footer to match the cover page. 

13. Click so you are on Page 1. 

14. Click Quick Parts in the Text group.  

15. Click Building Blocks organizer and scroll until you find Mod (Odd Page) in the Footers 
Gallery, click Insert. See how professional the document is looking. Keep the document 
open. 
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New Ways to Work with Graphics 
Working with graphics in Word 2007 is so much easier than previous versions of Word. There 
are some new features to help you create professional-looking documents with a couple clicks 
of the mouse. There are more shapes than ever before as well as the ability to create Excel charts 
within a Word document. One new feature is called SmartArt. SmartArt graphics are 
professionally designed diagrams, such as organizations charts, process charts, hierarchies, and 
so much more. Make your documents really standout with only a few simple clicks. 
 
Adding Shapes & SmartArt 
1. Go to Page 2 of the ABC Corporation. Double-click below the 

heading and type ABC Corporation. 

2. Click the Insert tab on the Ribbon. 

3. In the Illustrations group, click Shapes. Notice the number of 
shapes to choose from. Click on the 4th shape from the right in the 
Lines category and using the mouse, draw a line similar to the 
shape shown at the right. 

4. Under the second arrow, type Your Benefits Plan and press the 
ENTER key twice. 

5. With the Arrow selected, click the arrow in Shadow Effect in the 
Shadow Effects group. 

6. Click the Shadow Style 1 in the Drop Shadow category. 

7. Highlight ABC Corporation and apply the Emphasis Style. Format Your Benefits Plan the 
same way. Your document should be similar to the example shown. 
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We will now add SmartArt to display the types of benefits available. 

8. Double-click to about the 3 ½ inch mark on the vertical ruler. 

9.  Click the SmartArt button 
in the Illustrations group. 
Notice the number of 
shapes to choose from. 
When you click on one of 
the SmartArt designs, an 
example of how to use it is 
at the right in the dialog 
box. 

10. Click the Continuous 
Picture List in the All 
category as shown in the 
example and click OK. This 
selection allows you to add pictures also. 

11. You can click and type right in the shape and you can also use the Text Pane. We will use 
the Text Pane. If it is not visible, click the Text Pane in the Create Graphic group. 

12. Add the following text in the Text Pane [be sure to click into each bullet point]: 

 Health 

 Dental 

 Vision 

13. Close the Text Pane by 
clicking the X. 

14. Double-click below the 
SmartArt so it is no longer 
selected.  
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New Picture Features 
Word 2007 offers new ways to format pictures. Turn ordinary into extraordinary. 

We want to add pictures to the SmartArt health, dental and vision using Microsoft’s Online 
Gallery. The insert picture in Word will open a dialog box expecting you insert pictures that 
have been previously saved.  

1. On the Insert tab, click the Clip Art button in the Illustrations group. 

2. The Task Pane appears. In the Search for: box, type health.  

3. In the Results should be: box, click the down arrow and select 
photographs and click the Go button. 

4. Locate and click on an appropriate health photograph and then click 
Copy. 

5. Right-mouse click in the health photograph area of the SmartArt and 
click Paste. 

6. Continue to do the same for a dental photograph and a vision 
photograph. 

7. Click the Save button. 
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Task Oriented Tab 
Some tabs in Word are contextual, that is they only appear when a certain action has been 
performed. By adding a photograph, the contextual tab, Picture Tools will appear on the 
Ribbon. 

1. Click on the health photograph. 

2. On the Format tab, in the Picture Styles group, click Picture Shape. 
You change the shape of the picture. Click on the shape you like. Picture Tools Tab

3. In the Picture Styles group, click Picture 
Border. View borders and click on the 
border you like. 

4. In the Picture Styles group, click Picture 
Effects. View effects and click on the 
border you like. 

5. For the sake of time, we will not format 
all of the pictures. Double-click below 
the SmartArt so the insertion point is at the bottom of the page. 

6. Let’s view the new page numbers style we had previously inserted. Press the 
CTRL+ENTER keys twice to insert two new pages. Scroll down to view pages 3 and 4. 

7. Save the document and keep it open. 

 
Using Themes 
In the past, it took time to format Microsoft Office documents to match because you had to 
choose color or style options for your tables, charts, shapes, and diagrams separately. In the 
2007 Microsoft Office system, themes simplify the process of creating matching, professional-
looking documents not only within one program but across multiple programs. The same 
themes are now available in Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007, 
Microsoft Office Word 2007, and Microsoft Office Outlook 2007, and you can easily apply a 
theme with one click. Use themes to give all of your organization's communications a branded 
look. 
  
1. On the Page Layout tab, click the Themes button. View a few of the Themes before clicking 

on Opulent. 

2. Click on the various Theme Colors and Theme Fonts to view the possibilities. 

3. Save and close the document. 

We will now reuse the text saved in the Quick Parts in another document.  

1. Insert a Blank document by pressing CTRL+N if needed. 

2. Click the Insert tab and Quick Parts in the Text group. 

3. Under General, ABC Corporation is saved. 
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4. Click on it and inserted into the document. 

5. Close this document without saving. 

 
Picture Styles & Adjusting Pictures 
We will practice one more lesson using pictures and new picture style features. 

1. On the Insert tab, click the Clip Art button in the Illustrations group. 

2. The Task Pane appears. In the Search for: box, type sunset.  

3. In the Results should be: box, click the down arrow and select photographs and click the 
Go button. 

4. Locate and click on a sunset photograph and then click Insert. 

5. Click the More button in the Picture Styles group and view the many choices.  

6. The Text Wrapping button is in an easier place than in previous versions of Word. The Text 
Wrapping is easily changed in the Arrange group. 

7. Click some of the buttons in the Adjust group. Notice the many ways to format a picture. 

8. Close this document without saving. 

 

Inserting Charts in Word Documents 
We will now view how to add a chart to the document. We will create a chart to display Quarter 
Sales for the ABC Corporation. 

1. Begin with a blank document.  

2. Type ABC Corporation Quarterly Sales and press the ENTER key twice. 

3. Click the Chart button in the Illustrations group. 

4. You can insert any number of Excel charts 
directly into your Word document. Select the first 
Clustered Column Chart and click OK. 

5. The Excel Window opens and you actually create 
the chart in Excel while viewing your Word at the 
same time.  

6. Type the following data in the Series cells: 

Qtr 1, Qtr 2, Qtr 3 and then click and drag to add 
Qtr 4. 

7. Type the following data in the cells: 
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8. Highlight and delete and remaining text or numbers in the cells.  

9. Click the close button in Excel and you will be returned to the Word document. 

10. Click on any series of the chart and then click the Page Layout tab and then click the 
Themes button. 

11. Click on the Opulent theme. See how using Themes gives documents a branded look. 

12. Close the document without saving. 

 
Changes in Mail Merge 
The biggest change in Mail Merge is the Task Pane is no longer present when creating a Mail 
Merge. Customizing a recipient list and editing a recipient list is also a bit different. There is a 
new option in Word 2007 which allows you to Preview the Results as you are creating the 
merge file. 

1. Click the Mailings tab, click the Start Mail Merge button in the Start Mail Merge group 
and then click Letters. You will not see any immediate change to the document. 

2. Click the Select Recipients button in the Start Mail Merge group and then click Type New 
List. 

3. The New Address List dialog box appears. 

 

4. Click the Customize Columns button. You would delete and/or add fields for your merge 
in this dialog box. 

5. Click the Cancel button when finished viewing. 

6. The New Address list dialog box is where you would enter the data for each record. Use the 
TAB key to advance to the next field and pressing the ALT +N key or clicking the New 
Entry button to advance to the next record. 

7.  Click the Close button. 
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Editing Records in the Data Source 
You may find it necessary to update your data after creating the initial data source. You can 
add, change, or delete records. We will view an existing database. 
 
1. From the Start Mail Merge group, 

click the Select Recipients and 
then click Use Existing List. 

2. Locate and Open the Instructor 
Data file and then click Edit 
Recipient List. 

3. Under Data Source, locate and 
click the file named Instructor data 
and then click the Edit button. 

Click 
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4. The Edit Data Source dialog box 
opens. You would add, 
delete, or make any 
other changes to the 
records. 

5. Click the Cancel button. 

6. Notice you would go to this dialog box for sorting, filtering, etc. 

7. Click the Close button on the Mail Merge Recipients dialog box. 

8. The insertion point is now on the blank line for the recipient’s address block, click Address 
block in the Write and Insert Fields group on the Mailings tab. View the various choices 
but keep the default set for the address block and then click the OK button. 

9. Click the Preview Results button in the Preview Results group. Press the ENTER key 2 
times. 

10. Click Greeting Line button in the Write and Insert Fields group on the Mailings tab, keep 
the default selection by clicking OK. Press the ENTER key 2 times. 

11. Click on the down arrow on Insert Merge Fields in the Write and Insert Fields group on 
the Mailings tab. Here is where you would insert merge fields into your document. 

12. Click the Finish & Merge button in the Finish & Merge group and then click Edit 
Individual Documents. Keep the default setting of ALL Records and click OK. You would 
now make any changes before printing. 

13. Close the file without saving. 



Using Word’s Online Help 
As you work with Word 2007 you may find you need help with a particular task, help is just a 
click away. Press the F1 key at any time and the Online Help dialog box will launch. You can 
also click the help button in the right corner of Word’s window. 

 

 
Help Search Box 

1.  Press the F1 key. 

After pressing the F1 key, the Word Help dialog 
boxes displays. You can browse for help by clicking 
on any of the various hyperlink tasks in the Browse 
Word Help box or use the search box at the top to 
type a particular task you need help with. 
  

Help Topic 
Hyperlinks 
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