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MS Office 2007 PowerPoint

PowerPoint 2007 Introduction

PowerPoint 2007 is the presentation component of Microsoft Office Suite 2007. It looks very
different from the previous versions of PowerPoint and is designed to allow a greater ease in
navigation. The biggest new feature of PowerPoint 2007 is the user interface. The Ribbon
replaces the previously used menus. Tasks and options are now accessible via tabs and
groupings. These are divided into the areas that are applicable to the area you are working in.
It is designed to help you easily find the options you are looking for. The Ribbon is a
commonality to all of the Office 2007 components; once you start working in one component of
Office 2007 you should learn the others quickly.

New Features in PowerPoint

There are many new features in PowerPoint 2007. These features include the Ribbon, Office
Button, Quick Access Toolbar, Live Preview, Mini-Toolbar, Zoom Bar, New Formatting
Options, SmartArt Graphics, and more. We will go over these features in the lesson. As you go
through the different screens please note how the ribbon tabs, groupings, and commands
change to reflect functions used in the area you are currently working in.

Getting Started in PowerPoint 2007
1. Open PowerPoint by clicking on Start, Programs, Microsoft Office 2007, Microsoft
PowerPoint 2007. Let’s take a look at some of the new features.

Review View
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PowerPoint 2007 New Features 2/08 3



PowerPoint 2007 Window

You will see the new look as soon as you open PowerPoint 2007.

The Office Button
The Office Button is a new feature of Office 2007. It replaces the File menu area of Office 2003.
(Oa)
-
1. Click on the Office Button.
2. Notice it contains New, Open, Save, Print, and other commands.

Quick Access Toolbar

?‘--_II! H q - u - <\
—/r Home Insert

(]

The Quick Access Toolbar is another new feature of PowerPoint 2007. This area contains
frequently used commands and may be customized by clicking on the arrow on the right. The
rounded arrows are Undo and Redo.

The Ribbon
—‘y Home Insert Design Animations Slide Show Review View Format
oy = v A ion () — i i
J b J =] Layout Calibri (Headings ~ 44 * | A ,{\li’)l = i=+|2E Z§i|:§- ‘H“ Text Direction Shden D_Ell | Y & Shape Fill 4 Find
=4 fop gReset i_:ji\l\gn Text = AL —I_,E(> J\} 51 — Z Shape Qutline ~ | 2 Replace ~
Pavste J format Painter SII\‘J::v' % Delete (B2 U de & 8- oA | ESE E‘EEV| ‘—]Converttu smatart= | % VL iy Arra‘nge %u.';sk, = Shape Effects = || lg Select~

Clipbdard iF} Slides Fant iF} Paragraph iri Drawing Pl Editing

Tabs - Groups tasks into areas of functionality. Home has several of the most common

options.

2. " Groupings - Groups the Ribbon tab into related areas. Look at Font and you will see
the commands for Bold, Italics, etc. = Paragraph contains Bullets and Numbers,
Centering, etc.

3. If at any time you need more work space you can double click on the Home tab in the

Ribbon to make it disappear. Double click on Home again to bring it back.

Zoom In/Zoom Out Bar and Views
TR e =0 O

Views and the Zoom In/Zoom Out are now located on the bottom right of the screen. This is
new to Office 2007.
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Mini-Toolbar

The Mini-Bar is another new feature in Office 2007. The Mini-Toolbar is a small toolbar
containing frequently used commands. It appears automatically when you highlight or right
click on text. The Bar appears dim and only for a few seconds, unless you move the mouse over
it to make it fully appear. This is another time saving feature of the program.

1. Type PowerPoint in the open screen.

2. Highlight PowerPoint.

3. Notice the Mini-Toolbar appears briefly. Move your mouse over it to look at the
commands it contains.

Live Preview

Live Preview is a new feature which allows you to see what a screen will look like before you
make a change. Selected text will be formatted to whatever option you choose, however
nothing changes in the actual presentation unless you click on the chosen option. We'll look at
this later.

Accessing the Help Function

Each component of Microsoft Office 2007 has a Help file. Although the location has changed
the function remains basically the same. You may access Help by doing any of the steps listed
below.

1. Press the F1 key.
2. You may press F1 from any tab or command area you are in.
3. Click on the question mark at the top right of the Ribbon. @
Browse through the various sections available in Help. Each topic has sub-menus. There is also

a Training section which allows you to learn more, practice various applications, and take a self-
test at the end of the session.  You may also find the Keyboard Shortcuts in the Help section.

L)

=y (= .'x..'f:',ﬁ@g{@ﬁ =i
Shortcutkeys < O Search ~

PowerPoint Home ~

Searched for: "Shortcut keys”

" Results 1-25 of Page: [1123 4 ® Next® |

g?d Keyboard shortcuts in the 2007 Office system
Training

'@3 Keyboard shortcuts for PowerPoint 2007
Help = Accessibility
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Expanded Screen Tips

In addition to the Help Function, PowerPoint 2007 has expanded screen tips. By pointing your
mouse on a command on the ribbon you will see not only the name of the function, but also a
If you press the F1 key while in the description the Help
screen comes up allowing you to get more information as needed. In the screen below, I clicked

brief description of what it does.

on Background Styles. An explanation of what it is was right under the title.

-

There are various ways to
access the Help Functions.
Easy tips are now included
in Power Point.
We’'ll see how here.

New Formatting Options

Home Insert

iy

58 Copy
Paste

Clipboard [

=
This is under Design - Background Styles
<14 Backaround Styles ~
Hide Background Graphics
Background F]
Design Animations Slide Show Review View
Arial (Body) -|32 - ||A a2

¢ Cut |5=] Layout ~
B =]

E Reset

Mew
~ . Jf Format Painter || gjiga~ % Delete

Slides
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Font [

The Home tab contains the most frequently used commands. The small arrow on the right

indicates there are more options.

]

This remains the same in all Office 2007

components. Slides command (in the Home tab) contains the area to insert a New Slide.

1. Click on the arrow below New Slide. Notice the choices you have.
2. Click on the Layout button. You have similar choices here too.

As you work through the various tabs and commands you will notice other changes.
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New Themes and Styles

There are now themes and styles to coordinate all elements of your presentation giving it a
more professional look. Each theme has unique Theme Fonts, Colors, Effects, and Background
Styles.

sert ‘ Design l Animations Slide Show Review View

Themes

" E Calors =
Aa i Funts i
= fheen |5 [O]esects -

Let’s take a look at this area now.

1. Click on the Design Tab. Notice the various Themes you may select from.
2. You may change the Color, Fonts, or Effects by clicking on the corresponding arrow to
the right. Try some of the options available to you when you have time.

New Ways to Enhance Text and Shapes

PowerPoint 2007 has Calibri as the default text font. New fonts have also been added to the
program; these new fonts make the readability aspect of your presentation clearer. You can also
fill, outline, choose an outline style, shadow, 3-D format or 3-D rotate regular text and WordArt.
Let’s look at that now.

@ B B L R | Drawing Tools [Presentation2 - Microsoft PawerPoint
oy ——— | |
| Home | Insent Design  Animations  Slide Show Review  View Format k
E # Ccut \j =) Layout ~ | rEEEE e |E7' b x |} Text Direction - | XN D] 84 shape Fill - 4 Find
L] Il | ﬁ |
23 Copy B Reset Il - - ign Text AT L k5 ¥ shape Outline - i‘ 24, Replace ~
Past Hi A An A ick
AR Pativter || St = 4 Delete |‘ B 7 U & § M- Al R s el = 5?;:: - & Shape Effects » || g Select -
Slides Fent = Editing

PowerPoint 2007

Access
Toolbar

New
Formatting
ptions

Live
Preview

1. While in the Home Tab select the slide you wish to enhance.

2. Clicking on the area you wish to work in brings up the Drawing Toals.

3. You may now enhance the selected area. You may easily apply a shadpw to text by
clicking on the Shadow key in the Font area of the Ribbon. -

4. Other options available are in the Drawing area of the Ribbon. They include Shape Fill,
Shape Outline and Shape Effects. Quick Styles permits additional color to be added to
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the selected area. Notice the arrow to the right of each box. Click on this to bring up

your options.

SN OO O LI [ ) £&3shapeFin -
,ﬂ —|_—|_.':{> \J} C5 I_D |j = Shape CQutline =
e% TS { } '.E-‘Ef = Arravrlge 5%;';‘(-— =} Shape Effects ~

Drrawing F]

Clicking on the Format Tab also brings up the available options.

/ﬂn‘ 49-0 7 Drawing Tools | PresentationZ - Microsoft PowerPalnt
it = g

Home  Inset  Design  Animations  SlideShow  Review  View Format

B\ \Oea (% Edit Shape =

— | = = 2 5 ) shage Efeds -
Inseft Shapes Shape Styies ] WordArt Styles i Arange

Using SmartArt Graphics

Drshapeil - Atetile | EBringto Front + [2 Align *

ATLLE Bl |E': ‘M' @  Abe | @ +| & Shape Outlne * A A L\ e Eretoutine s | BysendtoBack+ [F]Grou
L e | ) | : -

" i) Tert Effects ~ %Se\edmnPane ik Rotate -

11| Height 1.25°
o Width: 857

Size

SmartArt enables you to demonstrate organizational hierarchies, processes, and relationships.

Diagrams may be created from scratch or by formatting existing text. Below is a chart

explaining the options.

-

Smart Art Categories

'« List = Non-sequential information

|

'+ Process = Directional flow & connections
. between parts of a process

I 3 -

'+ Cycle = Repeating or circular processes
|
|
|

« Hierarchical = Chains of command, organizational

charts

i + Relationship = Connections between people,
| objects, or concepts

« Matrix = Complex relationships relating to a whole

+ Pyramid = Hierarchical sets of relationships

e e
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SmartArt is accessed as follows.

1. Click on the Insert tab.
2. Click on SmartArt.

=
_,/ Home Insert sign Animations 5

Y T | _/l’) =
Table Picture Clip Photo Shapes SmartArt Chart
> At Album - i

Tables Hllustrations

You can easily convert a bulleted list to a SmartArt graphic too.

1. Select the bulleted text. Right click on it and,
2. Select Convert to SmartArt.

New Ways to Enhance Pictures

PowerPoint 2007 has also included new ways to adjust photos, clip art, and other pictures. It
also contains many picture frames, shapes, borders, and effects such as removing or enhancing
color. The Reset Picture button will discard the styles and formatting you may have tried. You
must click on the desired option to set it in the presentation. Let’s briefly look at this feature.

¥y e—
—/ Hame Insert Design Animations Slide Show Review View Farmat

O -BET2H Q5 H24E0009 8¢

Table Picture  Clip Photo Shapes SmartArt Cha perlink Action Text Header WordArt Date Slide  Symbol Object Movie Sound
“ Art  Album~ v Box & Footer = Gt Time Mumber o X
Tables Illustrations Text Media Clips

1. Insert a photo into a slide by clicking on the Insert Tab.
2. Notice Picture Tools is indicated on top of the Format Tab.

EE::\ 49-0 ¢ Picture Toals
;?ﬁ |
-) Home Inset  Design  Animations  ShideShow  Review  View | Famat

3 Brightness * :;{ Compress Pictures

‘ - ‘ —‘ = W T (\ Ly Fiture Shape - "-‘..hB”ﬂgtUFl'Uﬂt'l‘;_‘IMgﬂ' 'ih M et BT
() Contrast = BgChange Ficure | + ¥ Picure Border * || 4 Send to Back » 17 Group
Doontte Byangenite | gl | el @ pitregorder | Bysendtotack+ [F]

5 Cop = width: 657
Qcrr Yot i " bt | Bysekdonbne GRaer| 0 T

Adjust Ficture Styles fi Ariange Size
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1. Click on the Format Tab. Here you will find the various options available to you. Try

the various options out.

In the photo below I increased the brightness and added a frame.

f Enhancing Pictures in FowerPoint A
2007

TP

s3

New Ways to Enhance Tables and Charts

PowerPoint 2007 allows you to paste in a table originally created in another Office application.
The table automatically configures to the slide width and takes on whatever theme colors you
have chosen. Charts open in an Excel spreadsheet. Various styles and color options may be

chosen. To insert a chart:

1. Click on the Insert tab.
2. Click on Chart.

':_:Eﬂ- I T

= Home Imnsert | Cresigre Animations
] 25 e P x=

E=E = =

Table FPicture Clip FPhoto Shapes Smartiart Chart
s At Albwum = 5

Tables IlNNustrations

3. Choose the type of chart to add.

4. Once you have opened the data to add the window shows as a split screen with Excel
and the type of chart you've chosen in the same pane. Should you need to change the
Excel data the chart will automatically change to reflect that.

See example of split screen when adding a chart on following page.
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Example of split screen when adding a chart.

) el ® - & 7 New Features PowerPoint Presentation for Class.pptx - Chart Tools |- =2 X 1 Vi - ) Chart in Microsoft Office PowerPaint - Microsoft Excel = i
iy I ek ———
Home Insert  Design  Animations  ShideShow  Review  View | Design  loyout  Format @ | Home | Inset  Pagelayout  Formulas  Data  Review  View @ - v
ug DR = W M LN P g e [
I (il e v = - [ § - % p| % Delete ~ || [8]~
Change  Save As Switch  Select  Edit Refresh Quick Quick Paste Styles Sort & Find &
Chart Type Template | Row/Column Data Data Dafs Layaut~ Styles - - 7 = :nijﬁ « | [ElFomat- | (- Filter- Selecte
Type. Data |Chart Layouts | Chart Styles. Cliphaard & Font G| Alignment & | Number [ Cells Editing
— RO |
Bl a | 8 [ c | b Bl Jos Lo Lo Jod
1 |Series1  Series2  Series3
Category 1 43 24 2
Category 2 2.5 44 2
There are various ways to e 4 rv3 T 54 T3 3
access the Help Functions. egory - a
Category 4 4.5 2.8 5

Easy tips are now included
in Power Point.
We'll see how here.

Smart Art Categories

 List =Non-ssauenial infomaion
Process = Directions! flowd connectons.
betwesn pans ofs process.

\To resize chart data range, drag lower right corner of range.

_Adding a Chart

Category 1 Category2 Category3 Category 4

Adding a Chart

- ,-_.4_" B

M I A e Gl

Status Bar

i )

The Status Bar is located at the bottom of the screen. This area displays the number of slides;
theme used. Note: Views area is also located here.

WordArt

Word Art een expanded and now includes many more styles to choose from.

Cin |ﬂ )~ 3 P =
[ |

Presentationl - Microsoft PowerPoint
Home | Insert | Desion  Animations  Slide Show

" EHEBDPS QD Td 30w 6 9

Table Picture Clip Photo Shapes SmartArt Chart Hyperlink Action Text Header WordArt Date Slide Symbol Object Moavie Sound
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Tables THustrations Links Text Media Clips
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Reference Table - Ribbon Tabs Word 2007

This table displays the tabs in Word 2007 and shows where the item was located in PowerPoint
2003. You can use this table as a reference.

2007 2003

Office Button New, Open, Save, Save As, Close, Print Preview, Print, Exit File

Home Cut, Copy, Clipboard, Paste, Select All, Delete Slide, Duplicate, Edit
Find, Replace, New Slide, Duplicate Slide,

Home Font, Bullets & Numbering, Alignment, Line Spacing, Change  Format
Case, Replace Fonts, Slide Layout

View Normal, Slide Sorter, Slide Show, Notes Page, Master, Color/ View
Grayscale, Ruler, Grids & Guides, Zoom

View New Window, Arrange All, cascade, List of Windows Window

Window

Insert Slide Number, Date & Time, Symbol, Picture, Diagram, Insert

Text Box, Movies & Sounds, Chart, Table, Object, Hyperlink
Review Spelling, Research, Thesaurus, Language Tools

Slide Show View Show, Set Up Show, Rehearse Timings, Hide Slide, Slide
Custom Shows
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